Klamath – Multipurpose Creative Portfolio WordPress Theme

  • 38 Articles
  • Current Version: 2.1
HomeDocumentationsTheme Requirements

Last Modified: March 3, 2019

We recommend your hosting server must support below configurations to use Klamath WordPress theme.

  1. WordPress version 4.7 or greater
  2. PHP version 7.2 or greater
  3. MySQL version 5 or greater

We recommend below PHP configurations to avoid errors like blank screen, demo content import fails or theme installation error. You can do below configuration changes yourself or contact your hosting provider and ask them to set below configurations.

  1. upload_max_filesize 40M
  2. post_max_size 128M
  3. max_execution_time 180
  4. memory_limit 256M
  5. max_input_vars 2000

You can check PHP configuration settings by installing WordPress phpinfo() extension in WordPress. You can also contact your hosting provider if you don’t know much more about it.